We are currently investigating problems with several applications

Incident Report for MathWorks

Resolved

This is closed
Posted Feb 17, 2020 - 13:52 EST

Update

We are still continuing to find sporadic failures.
Posted Feb 17, 2020 - 09:44 EST

Monitoring

We have resolved the issue but are monitoring for further fallout from the fix
Posted Feb 17, 2020 - 05:25 EST

Investigating

Several applications are not able to contact dependent services. We are investigating the problem
Posted Feb 17, 2020 - 03:31 EST
This incident affected: Add-On Explorer, Careers at MathWorks, Cody, Downloads, License Center, MathWorks Store, and MATLAB Grader.