Degradation in License Center, MathWorks Account and Downloads services

Incident Report for MathWorks

Resolved

A fix was implemented after which all impacted applications have recovered.
Posted Jun 25, 2025 - 12:44 EDT

Investigating

Starting 11:00 AM EDT, users may experience issues with downloads, activating and managing licenses, and creating trials.
Posted Jun 25, 2025 - 11:38 EDT
This incident affected: Downloads, License Center, and MathWorks Account.