MATLAB Online services are down affecting multiple orther services
Incident Report for MathWorks
Resolved
As of 2:15 PM EST we have resolved the issues and operations should be back to normal.
Posted Apr 27, 2023 - 14:21 EDT
Identified
updating the app states
Posted Apr 27, 2023 - 14:19 EDT
Investigating
As of 1:30 PM EST we are investigating several service being impacted by a MATLAB Online outage
Posted Apr 27, 2023 - 14:00 EDT
This incident affected: Cody, Online Courses App, MATLAB Grader, MATLAB Grader - LTI® Service, MATLAB Mobile, and MATLAB Online.