Issue with Downloads application

Incident Report for MathWorks

Resolved

There was an issue with there Downloads application impacting the ability to see or edit users on a license.

This has been resolved.
Posted Aug 13, 2025 - 13:53 EDT
This incident affected: Downloads.