File Exchange degradation

Incident Report for MathWorks

Resolved

Marking incident as closed.
Posted Apr 08, 2026 - 13:30 EDT

Monitoring

A fix was implemented at 12:35 PM, after which all functionality was restored. We will continue to monitor the application for any further degradation.
Posted Apr 08, 2026 - 13:28 EDT

Update

Some users may experience issues accessing File Exchange. As a temporary workaround, they should use Add-On Explorer to search and get add-ons
Posted Apr 07, 2026 - 21:40 EDT

Investigating

Some users may experience issues when accessing File Exchange. We are investigating.
Posted Apr 07, 2026 - 19:22 EDT
This incident affected: File Exchange.