We are currently investigating problems with multiple applications
Incident Report for MathWorks
Resolved
Apps should be back to normal
Posted Feb 26, 2021 - 10:17 EST
Update
We have applied a fix and some apps are recovering.
Posted Feb 26, 2021 - 09:01 EST
Identified
We have identified the problem and are working on a fix
Posted Feb 26, 2021 - 07:50 EST
Update
The source of the problem appears to be login/authentication and could be affecting more than the posted application. We are still investigating the issue and will post as we have more information.
Posted Feb 26, 2021 - 07:07 EST
Investigating
As of 5:58 AM EST, several application are alerting. We are investigating the issue. We will post updates as we learn more.
Posted Feb 26, 2021 - 06:46 EST
This incident affected: Add-On Explorer, Cody, and Downloads.