Some applications impacted during maintenance
Incident Report for MathWorks
Resolved
Resolving issue
Posted Feb 28, 2024 - 11:04 EST
Monitoring
From about 9:15-10:20AM EST, License Center and some other mathworks.com applications were impacted during a maintenance event. All services have been restored.
Posted Feb 28, 2024 - 11:03 EST
This incident affected: License Center.