MATLAB Online degradation
Incident Report for MathWorks
Resolved
MATLAB Online is fully functional as of 3 PM EST.
Posted Oct 13, 2021 - 16:57 EDT
Monitoring
All workflows are working as expected as of 3 PM EST. We are continuing to monitor.
Posted Oct 13, 2021 - 15:52 EDT
Investigating
Some users may be experiencing performance degradation on specific workflows within MATLAB Online. We are working on identifying the root cause.
Posted Oct 13, 2021 - 14:00 EDT
This incident affected: MATLAB Online.