License Center degradation
Incident Report for MathWorks
Resolved
We implemented a fix at 11:30 AM which restored the License Center application functionality.
Posted Dec 20, 2022 - 12:08 EST
Investigating
As of 10:55 AM, License Center is experiencing a degradation in service. We are investigating.
Posted Dec 20, 2022 - 11:14 EST
This incident affected: License Center.