We are currently investigating problems with multiple applications
Incident Report for MathWorks
Resolved
Closed
Posted Jun 16, 2021 - 11:27 EDT
Monitoring
The underlying issue causing these issues has been resolved.
Posted Jun 16, 2021 - 11:22 EDT
Investigating
We are investigating issues with multiple applications
Posted Jun 16, 2021 - 10:46 EDT
This incident affected: Add-On Explorer, Cloud Center, Cody, Downloads, File Exchange, License Center, Online Licensing, MathWorks Store, Self-Paced Training App, MATLAB Answers, MATLAB Drive, MATLAB Grader, MATLAB Mobile, and MATLAB Online.