Users unable to login
Incident Report for MathWorks
Resolved
Login functionality has been fully restored.
Posted Oct 15, 2020 - 21:30 EDT
Monitoring
Users who changed their passwords or other profile information weren't able to login between 8:46 and 9:37 PM.
Posted Oct 15, 2020 - 21:30 EDT
This incident affected: Online Licensing, MATLAB Drive, MATLAB Grader, MATLAB Online, and ThingSpeak.