We are monitoring capacity limits for MATLAB Online

Incident Report for MathWorks

Resolved

We have seen no additional problems.
Posted Nov 18, 2020 - 15:28 EST

Monitoring

Between 1:46 pm and 1:49 pm EST we ran out of back end resources. We have increased pool sizes to prevent re-occurrence. we are monitor the situation for further issues
Posted Nov 18, 2020 - 14:23 EST
This incident affected: MATLAB Online.