MATLAB Online degradation
Incident Report for MathWorks
Resolved
A fix was applied and verified at 8:55 PM.
Posted Mar 09, 2022 - 21:03 EST
Investigating
Starting approximately 7 PM, users with trial licenses are not able to access MATLAB Online. We are investigating and will post updates here.
Posted Mar 09, 2022 - 20:29 EST
This incident affected: MATLAB Online.