We are currently investigating problems with multiple applications
Incident Report for MathWorks
Resolved
THis was resolved just before 12:00 PM EST As of 9:48 AM EST ThingSpeak is Degraded.
Posted about 1 month ago. Nov 14, 2018 - 13:23 EST
Investigating
As of 9:48 AM ThingSpeak is Degraded. We are investigating the issue. We will post updates as we learn more.
Posted about 1 month ago. Nov 14, 2018 - 10:38 EST