Installs for MATAB 17a and earlier are failing
Incident Report for MathWorks
Resolved
The fix has been validated
Posted Sep 30, 2021 - 22:19 EDT
Update
We have deployed a fix and we are validating now.
Posted Sep 30, 2021 - 21:37 EDT
Identified
A change made to our website has accidentally broken product installs in MATLAB 17a and earlier. We have identified the problem and are working on a fix.
Posted Sep 30, 2021 - 19:31 EDT