High traffic loads are impacting performance on community apps
Incident Report for MathWorks
Resolved
The last traffic flood was at 3:30 Pm 1/26/22 and has been quiet since
Posted Jan 27, 2022 - 09:21 EST
Identified
We have intermittently had traffic floods on some of the community apps , starting around 2:00pm EST that is causing a degraded state.
Posted Jan 26, 2022 - 16:18 EST
This incident affected: Add-On Explorer, File Exchange, and MATLAB Answers.