MathWorks is currently working on an issue that has affected segments of our online systems.

We will provide further updates as soon as we can.

May 22, 2025 - 09:37 EDT

We are currently investigating problems with Online courses

Incident Report for MathWorks

Resolved

The issue was resolve as of 9:26 am EST
Posted Apr 25, 2024 - 09:32 EDT

Identified

We have identified the problem and are working on a fix.
Posted Apr 24, 2024 - 16:44 EDT

Update

We are continuing to investigate this issue.
Posted Apr 24, 2024 - 11:58 EDT

Investigating

We started receiving alerts from the online course app at 11:41 AM EST we are investigating the issue and will post when we have more information
Posted Apr 24, 2024 - 11:56 EDT
This incident affected: Online Courses App.