Sporadic failures with Online Licensing
Incident Report for MathWorks
Resolved
We have implemented the fix. Online Licensing is now operating normally.
Posted Sep 10, 2020 - 15:57 EDT
Identified
As of 6:27 PM on 9/9/20, Online Licensing users are seeing intermittent issues. We are investigating the issue and will post updates as we learn more.
Posted Sep 10, 2020 - 11:41 EDT
This incident affected: Online Licensing and MATLAB Online.