2FA for Mathworks Account Login is degraded
Incident Report for MathWorks
Resolved
The vendor has fixed the bug, we are operating normally since 10 AM EST
Posted Feb 25, 2020 - 11:52 EST
Investigating
As of 6:50 AM EST we started receiving sporadic alerts about 2FA integrations. We are investigating the the problem and will update this when we know more.
Posted Feb 25, 2020 - 09:38 EST