Add-On Explorer outage
Incident Report for MathWorks
Resolved
We have implemented a fix and have verified that application is working as expected.
Posted 3 months ago. Feb 13, 2019 - 21:47 EST
Identified
As of 9:20 PM, Add-On Explorer is experiencing an outage. We are investigating.
Posted 3 months ago. Feb 13, 2019 - 21:30 EST
This incident affected: Add-On Explorer and File Exchange.