Intermittent performance issues with Job Postings application

Incident Report for MathWorks

Resolved

This issue has been resolved.
Posted Dec 16, 2025 - 18:02 EST

Identified

Starting Saturday 12/13 there have been intermittent performance issues with the Job Postings application. We are investigating.
Posted Dec 16, 2025 - 15:32 EST
This incident affected: Careers at MathWorks.