MATLAB Online performance degradation
Incident Report for MathWorks
Resolved
We have implemented countermeasures to restore performance back to expected levels.
Posted Sep 15, 2022 - 16:31 EDT
Update
There was another degradation between 10 - 11 AM on 9/13. We are continuing to monitor for other issues.
Posted Sep 13, 2022 - 12:19 EDT
Identified
We are continuing to monitor performance as the fix propagates through the infrastructure.
Posted Sep 09, 2022 - 16:36 EDT
Update
We have applied a fix that has helped improve performance to some extent. We are continuing to monitor performance overnight.
Posted Sep 08, 2022 - 20:45 EDT
Investigating
As of 1 PM, some users may experience slower response times in MATLAB Online. We are actively investigating the issue.
Posted Sep 08, 2022 - 14:09 EDT
This incident affected: MATLAB Online.