We are currently investigating problems with multiple applications
Incident Report for MathWorks
Resolved
We believe we have identified the core issue and have remediated the cause. Please send any issues to Customer Service if you are still seeing issues.
Posted May 29, 2022 - 19:28 EDT
Update
We are still seeing increased error rates and are working on identifying a fix.
Posted May 29, 2022 - 15:46 EDT
Identified
We have identified a possible root cause and are working on identifying a fix.
Posted May 29, 2022 - 11:27 EDT
Update
We are continuing to investigate the root cause
Posted May 29, 2022 - 07:35 EDT
Update
We have taken some measures that may have reduced the overall impact but are still seeing some failures that we are continuing to investigate.
Posted May 29, 2022 - 04:28 EDT
Investigating
Multiple applications are experiencing degradation when trying to contact the underlying authentication service. We are working on identifying the root cause.
Posted May 29, 2022 - 03:46 EDT
This incident affected: Cloud Center, Online Licensing, MATLAB Online, and ThingSpeak.