MATLAB Online, MATLAB Mobile and Online Courses App outage

Incident Report for MathWorks

Resolved

We have implemented a fix after which all impacted applications are operating normally.
Posted Jun 11, 2025 - 07:16 EDT

Investigating

As of 3am EDT, users may not be able to log into MATLAB Online, MATLAB Mobile and Online Courses App. Users who were already logged in are not impacted.
Posted Jun 11, 2025 - 05:21 EDT
This incident affected: MATLAB Mobile, MATLAB Online, and Online Courses App.