Slowness during login for multiple applications
Incident Report for MathWorks
Resolved
A fix was applied to all impacted applications to address the degradation. All applications are now working as expected.
Posted Dec 08, 2023 - 12:08 EST
Investigating
Starting ~9AM EST, multiple applications are experiencing slowness during the login process. We are investigating the issue.
Posted Dec 08, 2023 - 10:11 EST
This incident affected: MATLAB Grader and MATLAB Online.