License Center and MathWorks Store degradation
Incident Report for MathWorks
Resolved
The incident is resolved. Both applications are working as expected.
Posted Jul 28, 2021 - 12:21 EDT
Identified
As of 12:02 PM, License Center and MathWorks Store and experiencing degradation in functionality. We are actively investigating this incident.
Posted Jul 28, 2021 - 12:17 EDT
This incident affected: License Center and MathWorks Store.