MATLAB Online degradation
Incident Report for MathWorks
Resolved
The fix was implemented at 4:30 PM EDT
Posted Jun 16, 2022 - 18:45 EDT
Identified
We have identified the root cause and are working on implementing a fix. The impact continues to be slight performance degradation.
Posted Jun 16, 2022 - 13:45 EDT
Update
We have verified that the performance impact is not severe. Another update will be provided on the morning of 06/16/22.
Posted Jun 15, 2022 - 21:06 EDT
Investigating
Some users may experience performance degradation when using MATLAB Online. Investigation is in progress.
Posted Jun 15, 2022 - 19:47 EDT
This incident affected: MATLAB Online.