MATLAB Online degradation

Incident Report for MathWorks

Resolved

MATLAB Online in in India is now operational after fix applied.
Posted Oct 30, 2025 - 13:58 EDT

Investigating

Some users of MATLAB Online in India were unable to access MATLAB Online from 12:48 pm to 1:25 pm. We are continuing to monitor the application
Posted Oct 30, 2025 - 13:34 EDT
This incident affected: MATLAB Online.