Cody is unavailable
Incident Report for MathWorks
Resolved
The incident was resolved at 8:15 PM. Cody is working as expected now.
Posted Jul 17, 2020 - 09:59 EDT
Identified
As of 2:30 AM, Cody is experiencing an outage. We are investigating the issue and will post updates as we learn more.
Posted Jul 17, 2020 - 07:49 EDT
This incident affected: Cody.