Issue prevented access to license data in License Center
Incident Report for MathWorks
Resolved
There was a temporary issue that caused License Center to not have access to a user's license data. This issue has been resolved.
Posted Nov 21, 2024 - 20:46 EST
This incident affected: License Center.