Impact to License Center and MathWorks Account

Incident Report for MathWorks

Resolved

A fix was implemented after which all impacted applications are working as expected.
Posted Jun 23, 2025 - 12:01 EDT

Investigating

Starting 10:53 AM EDT, users may experience issues with downloads, activating and managing licenses, and creating trials.
Posted Jun 23, 2025 - 11:40 EDT
This incident affected: Downloads, License Center, and MathWorks Account.