Users unable to login to MATLAB Online and MATLAB Mobile
Incident Report for MathWorks
Resolved
This incident has been resolved.
Posted Jun 10, 2020 - 15:45 EDT
Monitoring
From 12:20-1:10PM EDT, an issue prevented users from being able to log into MATLAB Online and MATLAB Mobile. The issue has been resolved and the services are operating properly.
Posted Jun 10, 2020 - 15:43 EDT
This incident affected: MATLAB Mobile and MATLAB Online.