We are seeing multiple App issues and some form of general internet issue
Incident Report for MathWorks
Resolved
We have not seen alerts for 30 minutes, we believe the problem is resolved
Posted Aug 30, 2020 - 10:50 EDT
Update
We are seeing indicators this could be an ISP outage that is the source of the sporadic alerts. We are continuing to monitor the situation
Posted Aug 30, 2020 - 09:44 EDT
Investigating
As of 6:08 AM EST we have received several flapping alerts from applications, We have also noted that several other internet sites are also experiencing issues. There may be a broader internet/network issue. We will continue to monitor the situation.
Posted Aug 30, 2020 - 08:02 EDT