Issue with Downloads and License Center

Incident Report for MathWorks

Resolved

These issues have been identified and cleared.
Posted Nov 22, 2024 - 07:09 EST

Investigating

Starting at 5:30 AM EST, there are issues with the Downloads and License Center applications. We are investigating.
Posted Nov 22, 2024 - 06:23 EST
This incident affected: Downloads and License Center.