We are currently investigating problems with the mathworks.com website
Incident Report for MathWorks
Resolved
The issues with the website have been resolved and the site is responding properly.
Posted Dec 04, 2021 - 07:00 EST
Update
We are continuing to investigate this issue.
Posted Dec 04, 2021 - 06:27 EST
Investigating
As of 5:40AM EST, the mathworks.com website is experiencing an outage. We are investigating the issue and will post updates as we learn more.
Posted Dec 04, 2021 - 06:23 EST
This incident affected: MathWorks.com.