Add-on Explorer having intermittent issues

Incident Report for MathWorks

Resolved

These issues have been resolved.
Posted Feb 05, 2025 - 11:32 EST

Monitoring

These issues have been resolved.
Posted Feb 05, 2025 - 11:31 EST

Investigating

An issue with Add-on Explorer is causing intermittent errors. We are investigating.
Posted Feb 05, 2025 - 09:54 EST
This incident affected: Add-On Explorer.