Degraded states in dependent services of MATLAB Drive
Incident Report for MathWorks
Resolved
Un-scheduling the maintenance task has reduce the peaks in latency to nominal levels again.
Posted May 21, 2021 - 15:42 EDT
Update
There was another spike in latency late around 4 PM EST. We are still seeing intermittent issues.
Posted May 19, 2021 - 22:14 EDT
Identified
We have identified the problem. The delays are intermittent and will reduce over time on their own but we are working with our hosting teams and providers to find options to accelerate fixing the latency.
Posted May 19, 2021 - 09:49 EDT
Investigating
We are seeing problems with MATLAB Drive latency/slowness again. We are investigating the issue.
Posted May 19, 2021 - 08:19 EDT
This incident affected: MATLAB Drive, MATLAB Mobile, and MATLAB Online.