This page displays real-time status and planned maintenance
updates for MathWorks applications. If you are
experiencing an outage that is not listed, please
submit a support
request.
Get email notifications whenever MathWorks creates, updates or resolves an incident.
Get text message notifications whenever MathWorks creates or resolves an incident.
Get webhook notifications whenever MathWorks creates an incident, updates an incident, resolves an incident or changes a component status.
The incident was resolved at 2:25 AM EDT. All applications are working as expected.
Posted 4 months ago. Oct 18, 2024 - 02:42 EDT
Investigating
Starting 12:30 AM EDT, users may be experiencing degradation in service with License Center and Downloads applications. We are actively investigating the issue.
Posted 4 months ago. Oct 18, 2024 - 01:45 EDT
This incident affected: Downloads and License Center.