Data replication problem with online licensing data
Incident Report for MathWorks
Resolved
This has been resolved
Posted Nov 04, 2021 - 16:45 EDT
Identified
As of 12PM EST data has not been replicating to the cloud. Existing data is available but changes made recently are not visible.
Posted Nov 04, 2021 - 14:29 EDT
This incident affected: Online Licensing.