Outage across multiple applications

Incident Report for MathWorks

Resolved

A fix was implemented after which all applications are operating normally.
Posted Jun 17, 2025 - 15:21 EDT

Update

MATLAB Grader is impacted by the current incident as well.
Posted Jun 17, 2025 - 14:24 EDT

Identified

As of 1:30 PM EDT, several applications (refer to table below for status) are experiencing degradation in service. We have identified the root cause and are working on implementing a fix.
Posted Jun 17, 2025 - 14:12 EDT
This incident affected: Cody, Downloads, File Exchange, License Center, MathWorks Account, MATLAB Answers, and MATLAB Grader.