We are seeing an increased failure rate for images in the community apps
Incident Report for MathWorks
Resolved
No additional issues are being seen.

Applications are functioning normally as of 12:30 PM EST. We are still fixing issues and there is a possibility reoccurrence over the weekend. We will update this issue if any of them last more that a couple minutes.
Posted Feb 08, 2021 - 12:42 EST
Update
Applications are functioning normally as of 12:30 PM EST. We are still fixing issues and there is a possibility reoccurrence over the weekend. We will update this issue if any of them last more that a couple minutes.
Posted Feb 05, 2021 - 16:51 EST
Identified
As of 9:55 AM EST we have been seeing errors with images in the community apps. The resizing service has been unavailable since that time. As of 12:30 the error rate has been reduce to 2% but the problem still exists
Posted Feb 05, 2021 - 12:53 EST
This incident affected: Add-On Explorer.