Cody degradation
Incident Report for MathWorks
Resolved
This issue was resolved at 11:21 PM EDT on 9/23/2024.
Posted Sep 24, 2024 - 08:52 EDT
Identified
The 'score update' feature in Cody is not reflecting the updated scores after a problem is solved.
Posted Sep 23, 2024 - 19:31 EDT
This incident affected: Cody.