License Center and Mathworks Store issues

Incident Report for MathWorks

Closed

Fix has been implemented and services have been restored.
Posted 9 days ago. Apr 04, 2025 - 13:46 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted 9 days ago. Apr 04, 2025 - 13:39 EDT
This incident affected: License Center and MathWorks Store.