We are currently investigating problems with multiple applications
Incident Report for MathWorks
Resolved
This incident is resolved.
Posted Oct 16, 2021 - 15:43 EDT
Update
We have verified that all applications are working as expected.
Posted Oct 16, 2021 - 13:38 EDT
Update
We are continuing to monitor the applications. Some users may still experience some degradation.
Posted Oct 16, 2021 - 07:42 EDT
Update
We are continuing to monitor the applications. Some users may still experience some degradation.
Posted Oct 16, 2021 - 07:37 EDT
Update
We have implemented steps to reduce the impact and are continuing to monitor.
Posted Oct 16, 2021 - 05:23 EDT
Update
Some users may experience intermittent issues with Self-Paced Training App as well. We are continuing to investigate.
Posted Oct 16, 2021 - 04:43 EDT
Investigating
MATLAB Grader and MATLAB Grader - LTI service are experiencing a degradation in service. We are actively investigating this incident.
Posted Oct 16, 2021 - 04:24 EDT
This incident affected: Self-Paced Training App, MATLAB Grader, and MATLAB Grader - LTI® Service.