Delays with email delivery
Incident Report for MathWorks
Resolved
This incident was resolved at 2:11 PM.
Posted Jun 30, 2022 - 15:04 EDT
Investigating
As of 11:04 AM, some users are experiencing delays in getting email notifications for workflows related to password reset and new account creation.
Posted Jun 30, 2022 - 12:18 EDT