Some users may experience slow logins
Incident Report for MathWorks
Resolved
As of 2:00PM EDT the login metrics have been back to normal.
Posted Aug 18, 2022 - 17:08 EDT
Identified
This issue is ongoing and actively being worked on. This issue does only affect a small number of users.
Posted Aug 18, 2022 - 15:10 EDT
Investigating
We are seeing some users experiencing slow login performance to MATLAB Online and MATLAB Drive. We are investigating the issue.
Posted Aug 18, 2022 - 11:25 EDT
This incident affected: MATLAB Drive and MATLAB Online.