This page displays real-time status and planned maintenance
updates for MathWorks applications. If you are
experiencing an outage that is not listed, please
submit a support
request.
Get email notifications whenever MathWorks creates, updates or resolves an incident.
Get text message notifications whenever MathWorks creates or resolves an incident.
Get webhook notifications whenever MathWorks creates an incident, updates an incident, resolves an incident or changes a component status.
We have verified that there is no further impact to the applications.
Posted Mar 18, 2025 - 15:25 EDT
Monitoring
We have implemented a fix which has restored functionality for all impacted applications.
Posted Mar 18, 2025 - 08:46 EDT
Identified
Starting around 5:10 am, some users may have experienced degradation when accessing Cody, MATLAB Answers, Add-ons, career website, and with product downloads.
Posted Mar 18, 2025 - 07:22 EDT
This incident affected: Add-On Explorer, Cody, Downloads, and MATLAB Answers.