File Exchange performance degradation

Incident Report for MathWorks

Resolved

We have implemented a fix and confirmed that application performance is back to normal.
Posted Jun 21, 2024 - 13:59 EDT

Update

We are continuing to investigate this issue.
Posted Jun 21, 2024 - 12:27 EDT

Investigating

Users may experience slow performance when accessing File Exchange application. We are working on identifying the root cause and implementing a fix.
Posted Jun 21, 2024 - 12:26 EDT
This incident affected: File Exchange.