We are currently investigating problems with multiple applications
Incident Report for MathWorks
Resolved
This incident is now resolved.
Posted Jun 23, 2021 - 20:00 EDT
Identified
Some users may experience an error while logging into MathWorks Store, License Center and MATLAB Online. We are actively investigating the issue.
Posted Jun 23, 2021 - 19:19 EDT
This incident affected: License Center, MathWorks Store, and MATLAB Online.