This page displays real-time status and planned maintenance
updates for MathWorks applications. If you are
experiencing an outage that is not listed, please
submit a support
request.
This incident is resolved as of 9:50 AM. All applications are now operating normally.
Posted Oct 16, 2020 - 09:54 EDT
Identified
As of 8:40 AM, customers using multi factor authentication to log into MathWorks applications may experience issues while logging in. We are investigating and will update the status as we learn more.